AirWatch 9.1 文件

 

https://my.air-watch.com/help/9.1/en/Content/Release_Notes/Doc_List_PDFs.htm

image

張貼在 AirWatch, Bookmark, VMware | 發表留言

vCenter 6.5 版的 resource require

 

在部屬或安裝 vCenter 6.5 時,就會顯示 resource require

image

張貼在 Bookmark, Cloud雲端, 虛擬化, NSX, VMware | 發表留言

VLAN 練習 – 1

 

使用 GNS3 練習 VLAN,架構圖如下:

image

Router 只是擔任 Layer 3 的設備,VLAN 是在 SW1 上的 e0/0、e0/1。

Router 是選【c7200】

image

Switch 是選【Cisco IOU L2 15.1a】

image

先設定 R1,在 f0/0 ,設定 IP:192.168.0.1

R1#configure terminal
R1(config)#hostname R1
R1(config)#interface fastEthernet 0/0
R1(config-if)#ip address 192.168.0.1 255.255.255.0
R1(config-if)#no shutdown
R1(config-if)#exit
R1(config)#exit
R1#show ip interface brief

image

 

接著設定 R2,在 f0/0 ,設定 IP:192.168.0.2

R2#configure terminal
R2(config)#hostname R2
R2(config)#interface fastEthernet 0/0
R2(config-if)#ip address 192.168.0.2 255.255.255.0
R2(config-if)#no shutdown
R2(config-if)#exit
R2(config)#exit
R2#show ip interface brief

image

 

此時 SW1 只是開機,沒有設定,Switch 的全部 port 應該都在 VLAN 1,從 R2 ping R1,應該可以順利 ping 通

image

確認一下 SW1 的 e0/0、e0/1,是否都在 VLAN 1?

image

 

將 SW1 的 e0/0、e0/1,一起改到 VLAN 100 試試

SW1#configure terminal
SW1(config)#hostname SW1
SW1(config)#vlan 100
SW1(config-vlan)#name VLAN100
SW1(config-vlan)#exit
SW1(config)#interface range e0/0-3
SW1(config-if-range)#switchport access vlan 100
SW1(config-if-range)#exit
SW1(config)#exit
SW1#show vlan brief

image

跟剛剛情況類似,e0/0、e0/1 無論是同在 VLAN 1,或是同在 VLAN 100,R1 跟 R2 都應該要互相 ping 通

image

 

但是,只要將 e0/0、e0/1 切到不同的 VLAN,R1 跟 R2,就無法直接 ping 了

將 SW1 的 e0/1 ,切到 VLAN 200

SW1#configure terminal
SW1(config)#vlan 200
SW1(config-vlan)#name VLAN200
SW1(config-vlan)#exit
SW1(config)#interface e0/1
SW1(config-if)#switchport access vlan 200
SW1(config-if)#exit
SW1(config)#exit
SW1#show vlan brief

image

此時的 R1、R2,互相 ping 不通才是對的

image

 

如果將 VLAN 100、200 刪除,e0/0、e0/1 改成 trunk port 呢?

SW1#configure terminal
SW1(config)#interface range e0/0-1
SW1(config-if-range)#no switchport access vlan
SW1(config-if-range)#switchport trunk encapsulation dot1q
SW1(config-if-range)#switchport mode trunk
SW1(config-if-range)#exit
SW1(config)#no vlan 100
SW1(config)#no vlan 200
SW1(config)#exit
SW1#show running-config

image

此時 R1 跟 R2,又可以互相 ping 通了!

image

張貼在 Uncategorized | 發表留言

雙因素認證 – two-factor authentication

 

密碼學用於身份認證有三個要素:

1.需要用戶記憶的身份認證內容,例如:密碼或身份證號碼…等

2.用戶擁有認證硬體,例如:USB Key、smart card【智能卡、IC卡】…等

3.用戶本身擁有的唯一特征,例如:指紋、瞳孔、聲音…等

三選二,將兩種要素結合起來,有效提高安全性,就是 two-factor authentication。

張貼在 Bookmark, Secure資訊安全 | 發表留言

開放 Windows Server 2012 遠端桌面,多人同時連線

 

預設情況下,同一個帳號,只能一個連線,如果建立新的連線,舊的連線會被斷線

以下是開放的方式:

執行 【gpedit.msc】

image

【電腦設定】->【系統管理範本】->【Windows元件】

image

【遠端桌面服務】->【遠端桌面工作階段主機】->【連線】

在右邊的視窗,找到【限制遠端桌面服務的使用者只能使用一個遠端桌面服務工作階段】,預設是【尚未設定】

image

改成【已停用】

image

關閉【本機群組原則編輯器】

改完必須要 update 才行,以管理員身分執行【cmd】

image

執行【gpupdate】

image

大功告成,再來,就可以測試看看,用同一個帳號,是否可以多人同時登入?

image

張貼在 Windows, Windows 10, Windows 2016 | 發表留言

Web client 切換語系

 

之前寫過如何將 vSphere client 切換語系

vSphere 6.5 之後,沒有再提供 vSphere client 的應用程式,只好使用 Web client,但是,使用 Web client 一樣會有切換語系的問題

如果只是單純的連線,會根據 client 電腦的語系,自動判斷

【從 Windows 2012 R2 中文版 連線】

image

image

因為 client 端是中文版 Windows,語系就自動切換成中文了

要強制切換成英文,必須要在網址後面加參數

https://vc01.vclass.local/vsphere-client/?locale=en_US&csp

image

登錄畫面依舊是中文的…

image

登錄成功之後,終於切換到英文的畫面了~~~

張貼在 Bookmark, 網路, NSX, View, VMware | 發表留言

vCenter Server 資料庫,重新初始化

 

將 vCenter Server Database 的內容,重新初始化【reset 或 reinitializing】之後,相當於重新安裝 或 deploy vCenter 之後的狀態,等於是整個 vCenter 砍掉重練的概念。

以下使用的 ESXi 跟 vCenter Server,都是 6.0 版。

必須先停用服務,才能 reset

service vmware-vpxd stop

/usr/sbin/vpxd -b

image

經過一段時間之後,初始化完成,再重新啟動服務

service vmware-vpxd start

image

此時再重新登入 Web Client,應該會空空如也…

image

DataCenter 需要重新建立,ESXi 主機也需要重新 connect,反正就相當於一台全新的 vCenter !

image

張貼在 虛擬化, VMware | 發表留言